:::RHMT::: Real Home Made Turbo

Please login or register.

Login with username, password and session length
Advanced search  

News:

Daspoop/Trevor YOU WILL BE MISSED, RIP (link)  :'(

Pages: [1]   Go Down

Author Topic: 98 integra random no start/crank  (Read 7620 times)

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7373
98 integra random no start/crank
« on: April 18, 2014, 08:04:31 PM »

So this is driving me fucking nuts......
 
Car randomly no starts. It won't crank at all. No starter noise.

Figured starter was bad. Replaced with brand new starter. Still same thing. Sometimes it works sometimes it doesnt.


So i put old starter that Is no rebuilt with new parts back in. Same issue.  Sometimes starts sometimes not. Grab a jumper and jump starter from 12v post over to other post fires right off. No problem. Check voltage at starter when it won't start. It's just under batt side shows 12 constant,  other side while trying to start shows 6v.

Figure ignition switch is fucked. Replaced that. Still same thing random no starts.

So I figured bad ground. I run a 10 gauge wire directly from neg batt terminal right to body of starter. Still same issue.

So I figure it's the starter relay under the dash. So replaced it with a new one. And of fucking fucking fuck nigger fucker cock sucking ass cunt bag fucking car still randomly no starts.

I'm about to bypass everything and wire in a push button switch. But the problem is still there and killing me not knowing what it is. Any of you guys experience anything like this?
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4   
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

jdmhatchracer94

  • I have a nova that will never run!!
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2264
  • Official RHMT Nigglet!
Re: 98 integra random no start/crank
« Reply #1 on: April 18, 2014, 08:32:47 PM »

Have batt tested it will show volt but not ca or CCA had same problem
Logged
4 door eg nbspnbsp 13.2@118 someone needs to run slicks
338hp 293tq

Good enough to fuck your mother

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7373
Re: 98 integra random no start/crank
« Reply #2 on: April 18, 2014, 08:37:59 PM »

Have batt tested it will show volt but not ca or CCA had same problem

It's a brand new batt.
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4   
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

highroller54

  • I caught the fable Novacorn
  • Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 10830
  • Spreading the rhmt word like PB&J
Re: 98 integra random no start/crank
« Reply #3 on: April 18, 2014, 08:56:41 PM »

Clutch safety switch?
Logged
Xenocron is a piece of shit.

I solve my problems like an adult, at the strip club drinking on a work night. http://www.competitiondiesel.com/forums/images/smilies/turbo1.gif

jdmhatchracer94

  • I have a nova that will never run!!
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2264
  • Official RHMT Nigglet!
Re: 98 integra random no start/crank
« Reply #4 on: April 18, 2014, 08:58:09 PM »

Mine was 2 month old when it started happening.
Logged
4 door eg nbspnbsp 13.2@118 someone needs to run slicks
338hp 293tq

Good enough to fuck your mother

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7373
Re: 98 integra random no start/crank
« Reply #5 on: April 18, 2014, 09:13:46 PM »

Clutch safety switch?

Would a bad switch still feed 6v?
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4   
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

highroller54

  • I caught the fable Novacorn
  • Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 10830
  • Spreading the rhmt word like PB&J
Re: 98 integra random no start/crank
« Reply #6 on: April 18, 2014, 09:19:35 PM »

Well it's not something I normally see in a day but if the contacts are shitty there is no reason why it couldn't.
Logged
Xenocron is a piece of shit.

I solve my problems like an adult, at the strip club drinking on a work night. http://www.competitiondiesel.com/forums/images/smilies/turbo1.gif

jdmhatchracer94

  • I have a nova that will never run!!
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2264
  • Official RHMT Nigglet!
Re: 98 integra random no start/crank
« Reply #7 on: April 18, 2014, 09:30:37 PM »

Possible.  Did you go straight hot on both connection on starter?
Logged
4 door eg nbspnbsp 13.2@118 someone needs to run slicks
338hp 293tq

Good enough to fuck your mother

highroller54

  • I caught the fable Novacorn
  • Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 10830
  • Spreading the rhmt word like PB&J
Re: 98 integra random no start/crank
« Reply #8 on: April 18, 2014, 09:33:26 PM »

I need to look at a wiring diagram
Logged
Xenocron is a piece of shit.

I solve my problems like an adult, at the strip club drinking on a work night. http://www.competitiondiesel.com/forums/images/smilies/turbo1.gif

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7373
Re: 98 integra random no start/crank
« Reply #9 on: April 18, 2014, 09:46:02 PM »

Yeah. Straight hot and that bitch fires right the fuck off
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4   
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

jdmhatchracer94

  • I have a nova that will never run!!
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2264
  • Official RHMT Nigglet!
Re: 98 integra random no start/crank
« Reply #10 on: April 18, 2014, 09:49:05 PM »

The signal wire should be on its own in the fuse panel under the dash start there
Logged
4 door eg nbspnbsp 13.2@118 someone needs to run slicks
338hp 293tq

Good enough to fuck your mother

92CXyD

  • Twincharged Smeghead
  • Global Moderator
  • Certified OG
  • *****
  • Online Online
  • Posts: 6773
  • I look around and all I see is Smegheads
Re: 98 integra random no start/crank
« Reply #11 on: April 19, 2014, 01:45:14 AM »

I've experience this problem with OEM battery terminals, if they have been over tighten it will cause.

Or major swing in temperatures will cause this issue.  :noel:

highroller54

  • I caught the fable Novacorn
  • Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 10830
  • Spreading the rhmt word like PB&J
Re: 98 integra random no start/crank
« Reply #12 on: April 19, 2014, 11:17:14 AM »

But he can cross the starter over at the solenoid, not battery/terminals
Logged
Xenocron is a piece of shit.

I solve my problems like an adult, at the strip club drinking on a work night. http://www.competitiondiesel.com/forums/images/smilies/turbo1.gif

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7373
Re: 98 integra random no start/crank
« Reply #13 on: April 19, 2014, 11:35:52 AM »

If I cross the wires on the starter that mother fucker fires off good. So not batt or grounding problem. With the starter that is. I need to bring up my helms manual and see the path. I won't have the car in front of me until Monday. So I can really do anything g until then. But I sure would like to figure this out. I'm pretty much stumped and alone pisses me the fuck off.
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4   
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

crttaz

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 1831
  • Old Wise One
Re: 98 integra random no start/crank
« Reply #14 on: April 28, 2014, 08:56:12 PM »

When you have the no crank issues does the warning lights on the gauge cluster go out as well????

Ignition switch contacts.

Another way to test when it doesn't start is to slowly moving the key from start towards run....it might start cranking.
Logged
OG before the OG'#039#039s

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7373
Re: 98 integra random no start/crank
« Reply #15 on: April 29, 2014, 12:03:46 AM »

It has a brand new ignition switch in it. I dont know if the warning lights go out or not. He brought it over and I cleaned up the contact on the starter and tightened up the connection at the end if the wire where it slides onto the male side if the starter. He hasn't called me in a week saying it did it again so I'm assuming it fixed the problem. 
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4   
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437
Pages: [1]   Go Up